Skip to main content


Kompromittiertes Paket mit Backdoor in Arch, Debian, Fedora und openSUSE
https://linuxnews.de/kompromittiertes-paket-in-arch-debian-fedora-und-opensuse/ #security #BackDoor

waldstepper doesn't like this.

waldstepper reshared this.

in reply to LinuxNews.de :tux:

Im Fedora Magazine wird darauf hingewiesen, dass man eventuell 'dnf distro-sync' anstatt 'dnf update' nutzen sollte.
Edit:
https://fedoramagazine.org/cve-2024-3094-security-alert-f40-rawhide/
This entry was edited (2 weeks ago)
in reply to LinuxNews.de :tux:

Hier noch ein hint für open SUSE-User*innen:
Additionally, for those running openSUSE distributions, SUSE has published a downgrade procedure at https://build.opensuse.org/request/show/1163302.

Quelle:
https://www.redhat.com/en/blog/urgent-security-alert-fedora-41-and-rawhide-users

in reply to LinuxNews.de :tux:

Die xz Version anzeigen lassen.
xz -V
xz (XZ Utils) 5.4.1
liblzma 5.4.1

Mein Debian 12 ist scheinbar nicht betroffen. Dort sollte doch nun die Backdoor gar nicht erst auftauchen?